API service malfunction

Incident Report for Fireberry

Resolved

This incident has been resolved.
Posted Jan 23, 2025 - 14:12 IST

Investigating

There’s a temporary issue with the API service, we are currently working on fixing it. The service might not be available within the next half an hour.
Posted Jan 23, 2025 - 13:11 IST
This incident affected: API.