System unavailability

Incident Report for Fireberry

Resolved

This incident has been resolved.
Posted Jul 07, 2026 - 15:22 IDT

Monitoring

The issue has been resolved.
Posted Jul 07, 2026 - 15:30 IDT

Update

We are continuing to investigate this issue.
Posted Jul 06, 2026 - 13:08 IDT

Update

We are continuing to investigate this issue.
Posted Jul 06, 2026 - 13:00 IDT

Update

We are continuing to investigate this issue.
Posted Jul 06, 2026 - 12:49 IDT

Update

We are continuing to investigate this issue.
Posted Jul 06, 2026 - 12:44 IDT

Investigating

We are currently investigating this issue.
Posted Jul 06, 2026 - 12:25 IDT
This incident affected: App, API, Integrations, Views, Dashboards, Search, Other Functionalities, E-signature, Team Inbox, AI Nodes (Journeys) - Fireberry Marketing, and Journeys (Fireberry Marketing).