API service malfunction

Incident Report for Fireberry

Resolved

This incident has been resolved.
Posted Oct 23, 2025 - 11:07 IDT

Identified

There’s a temporary issue with the API service; we are currently working on fixing it.
The service might not be available within the next half an hour.
Posted Oct 23, 2025 - 10:31 IDT
This incident affected: API.