API
Incident Report for Fireberry
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 17:52 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 12, 2024 - 17:27 IST
This incident affected: API, Integrations, Automations, Synchronizations, and Other Functionalities.