Degraded performance for few customers

Incident Report for Fireberry

Resolved

This incident has been resolved.
Posted May 13, 2025 - 13:57 IDT

Update

We are continuing to investigate this issue.
Posted May 13, 2025 - 13:51 IDT

Investigating

We are currently investigating this issue.
Posted May 13, 2025 - 13:04 IDT
This incident affected: App and API.